Outils pour utilisateurs

Outils du site


wiki:logiciels:writer

Writer

Exporter la liste des corrections automatiques

  • Noter le chemin contenu dans : Outils ▸ Options ▸ LibreOffice ▸ Chemins ▸ AutoCorrection
  • Fermer LibreOffice, tous logiciels.
  • Copier le fichier “acor_fr-FR.dat” contenu dans ce chemin.
  • Coller sur le nouveau PC dans le chemin contenu dans : Outils ▸ Options ▸ LibreOffice ▸ Chemins ▸ AutoCorrection.

Créé un Modèle (.ott)

La mise en page par défaut est laide et très rudimentaire. Pour créé un Modèle (.ott) : Fichier ▸ Modèles ▸ (au choix :)

  • Gérer les modèles ▸ Importer — ou — utiliser un modèle proposé et le modifier.
  • Enregistrer comme modèle (le document que vous modifiez).

Raccourcis pour des Styles

On peut attribuer des raccourcis à des fonctions. Il est très pratique d'attribuer des raccourcis, à des styles de titres par exemple, en ayant au préalable créé un Modèle (.ott). Les styles de titres de niveau 1,2,3,4,5 sont attribués à Titre 1,2,3,4,5. On peut attribuer un raccourcis à Titre 6,7,8,9,10.

Outils ▸ Personnaliser ▸ Clavier :

  • Raccourcis clavier : “Ctrl+6”
  • Catégorie : Styles – Paragraphe
  • Fonction : Titre 6
  • [Modifier]

Passer au suivant.

wiki/logiciels/writer.txt · Dernière modification: 2022/11/10 10:14 de palas